WTF did they do???

Post Reply
User avatar
Porxster[-TOC-]
CLAN MEMBER
CLAN MEMBER
Posts: 1177
Joined: Sat Oct 22, 2011 12:00 am
Location: Gatineau,Quebec,Canada

WTF did they do???

Post by Porxster[-TOC-] » Tue Jun 09, 2015 12:30 am

Got both my R9 290's Gpu's at 1100Mhz and the VRAM at 1330Mhz @ 52 and 53 Celsius

Unigine Valley Benchmarks
DX11
Ultra
AA X8
1920X1080

FPS 66.3
Score 2772
Min FPS 21.8
Max FPS 118.0

I was rid of lag in GTA Online @ Med settings ,until last night and even with these changes on low settings, it's still unplayable.
BF4 runs like a fucking charm though at 140 FPS on high.
Image

User avatar
Gl0cky[-TOC-]
CLAN MEMBER
CLAN MEMBER
Posts: 901
Joined: Tue Mar 19, 2013 12:00 am
Location: Ottawa (Orleans)
Contact:

Re: WTF did they do???

Post by Gl0cky[-TOC-] » Wed Jun 10, 2015 4:36 pm

Just for fun Porky, I ran the same test with the same settings.

Boost: 1212 MHz recorded by Unigine / 1241 MHz by Asus GPU Tweak
VRAM: 3404 MHz (6808 MHz effective)

I didn't think one GTX780 on air would top 2x R9-290s on water.
(Min, Max, Avg. FPS and score)

Is it possible one of your 290s isn't running? Something up with crossfire?
http://www.overclock.net/t/1360884/offi ... chmark-1-0
A single 290 on this "top" list can hit 2900 to 3300 points.
Attachments
00000.png
00000.png (1.89 MiB) Viewed 307 times
Image

User avatar
Porxster[-TOC-]
CLAN MEMBER
CLAN MEMBER
Posts: 1177
Joined: Sat Oct 22, 2011 12:00 am
Location: Gatineau,Quebec,Canada

Re: WTF did they do???

Post by Porxster[-TOC-] » Fri Jun 12, 2015 10:35 am

I've been doing some 3D Mark11 test with different GPU settings
#DMark11.png
#DMark11.png (977.86 KiB) Viewed 295 times
3Dmark OC1265 vr 1100core.png
3Dmark OC1265 vr 1100core.png (1.05 MiB) Viewed 295 times
3DMark11 Vram1330 Core1100.png
3DMark11 Vram1330 Core1100.png (1.09 MiB) Viewed 295 times
***Edit***

1049 Ghz GPU OC Stock 1250 Mhz V-Ram with latest 15.5 Beta drivers

1049GPU 1250V-Ram 15.5 Beta.png
1049GPU 1250V-Ram 15.5 Beta.png (970.64 KiB) Viewed 289 times

Looking at the last result,it seems useless to ramp it up that high.Performance actually go down.





It looks like it's my CPU that's the culprit.
I think I'd be better just to swap mobo and CPU with the wife's i5 3470.
I saw GTA-V benchmark and the I5 3470 gets an extra 20 FPS than my AMD 8350 at stock clocks.
That's a couple of days of work right there lol!
Last edited by Porxster[-TOC-] on Fri Jun 12, 2015 8:36 pm, edited 1 time in total.
Image

User avatar
Porxster[-TOC-]
CLAN MEMBER
CLAN MEMBER
Posts: 1177
Joined: Sat Oct 22, 2011 12:00 am
Location: Gatineau,Quebec,Canada

Re: WTF did they do???

Post by Porxster[-TOC-] » Fri Jun 12, 2015 6:32 pm

lOOK AT THIS!!!!!!!!!!
Same shit BF4 was doing!!!

Memory leak!!!! I'm not the only one either.
MEM LEAK!!!.png
MEM LEAK!!!.png (155.01 KiB) Viewed 292 times
Image

Post Reply